Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using a ThinkPad Edge 11. After the installation I replaced Banshee with Rhythmbox. Everything worked fine for 4 weeks but all of a sudden the media keys stopped working.

I need to press and hold the Fn button to use the media keys. I ran

$ sudo showkey

and it shows that I press the Fn button (Code 143) but nothing when i then press one of the media keys (F1 to F9 to be precise). The media keys from F11 to F12 work (play/pause and next track).

share|improve this question

1 Answer 1

up vote 0 down vote accepted

The problem resolved itself after the last kernel update.

$ sudo showkey

also shows each key again. Case closed.

share|improve this answer
1  
accept your own answer, when you can. :) (you need to wait 2 days I think..) –  Alvar Feb 16 '12 at 16:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.