Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I start my emacs, I get warning like:

Warning: Lisp directory `/usr/local/share/emacs/23.3/site-lisp' does not exist.

I upgraded to 11.10 from 11.04.

Please help me remove this warning.

share|improve this question
Have you tried reinstall emacs? – N.N. Feb 14 '12 at 20:54
yes I tried, but no luck – hrishikeshp19 Feb 14 '12 at 21:44
worked..installed everything related to emacs – hrishikeshp19 Feb 14 '12 at 21:49
up vote 1 down vote accepted
  1. Go to Synaptic Package manager
  2. Search for emacs
  3. Reinstall all packages having emacs in it.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.