Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I get DejaDup to ONLY backup to UbuntuOne? I installed 11.10 on a small partition two weeks ago, setup for daily backups and forgot about it. Next thing I know the disk was filled up and I didn't realize why.

Syncing can be nice but some things I want to push off my local disk space onto the cloud storage. Like low-priority background backups. I also can't seem to find Duplicity detailed settings like extensions to ignore, file size limit cutoff etc, though that's a separate question.

share|improve this question
    
Can you please give us a screen shot of your dejadup preferences? –  Bruno Pereira Feb 8 '12 at 14:45
1  
Hello! I'm the maintainer of Deja Dup. This sounds like a bug. If you're up for it, please file a bug and I can walk you through getting some information and possible workarounds. launchpad.net/deja-dup/+filebug –  Michael Terry Feb 8 '12 at 16:05
    
Thanks guys for great responsiveness(not to mention software)! My new findings below lead me to believe dejadup was working fine all along....I probably confused it as part of the same thing as ubuntuone-control-panel early on--which seems like what caused the re-downloads back to local –  Marcos Feb 8 '12 at 21:39

2 Answers 2

In Deja Dup, you should be able to set your Backup Location to Ubuntu One, and then it'll only back up to there. Is that not working for you?

backup location selector

share|improve this answer
    
Thanks for posting the screenshot of deja-dup-preferences. No not working for me--yes it is syncing to Ubuntu One as selected(don't see another option there that would, directly; custom or webdav maybe?), but it is also filling up my local ~/**deja-dup/desktop** folder, so I've had to disable Deja Dup for now. –  Marcos Feb 8 '12 at 14:11

When I run ubuntuone-control-panel-gtk under the Cloud Folders tab, the first folder called Ubuntu One is Always in sync and cannot be disabled. No problemo.

The second folder is deja-dup/desktop from above, and Sync Locally? was previously enabled. That might have been it. Disabling and checking.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.