Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed Ubuntu 11.10 on a HP Pavilion that has Vista home prem. The Broadcom STA driver is listed, tested by the Ubuntu developers, but will not activate and I get a

look at the log file for details:/var/log/jockey.log

When I try to do so in the terminal I get "Permission denied".

Please help, I already am running 11.10 on a Toshiba Satellite with Vista basic with no problems for a few weeks and really like it.

share|improve this question

Have you tried: gksudo gedit /var/log/jockey.log? If so and you still get "Permission denied" error, this means that the log file is in use. Try closing jokey. If it still fails to open, open the system monitor and kill the jockey process. Alternatively, press alt + F2 and type "killall jockey".

share|improve this answer
Thank you,yes, I got it open, now I'll have to spend some time researching how to understand what I'm seeing and how I can get the driver to work,ha ha ,,cheers. – kwiksal Feb 8 '12 at 18:39
OK, cheers! Could you please mark my post as the accepted answer by clicking the green check mark under the down vote button? Thanks. – William Feb 8 '12 at 18:44

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.