Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu since 2007 on A Dell Vostro 1510 and Ubuntu always did the job. I recently installed 11.10, its been working for the past two weeks with Gnome Shell.

It worked some one hour ago still and because the wireless didn't seem to pick networks in the new location I am at the moment, I rebooted my laptop.

Suddenly however, Ubuntu did not boot. The process goes through:

* PulseAudio configured for per-user sessions
saned disabled; edit /etc/default/saned
* Starting CUPS printing spooler/server [OK]
* Starting ana(h)ronistic cron
* Stopping ana(h)ronistic cron [OK]
* Checking battery state ... [OK]
* Stopping System V runlevel compatibility [OK]

... and that's where it stops.

Now I am downloading a liveCD right now to save my data and with hope of fixing Ubuntu. But I'm not sure whether I will manage to do that, and besides I'd like to understand what's happening. Can someone help please?

Can I repair my installation using the LiveCD?

edit: I have tried to upgrade from liveCD (from 11.10 to 11.10) but stopped the process once it asked me for a user name and password (which doesn't make sense if one upgrades). Now as I try again, I don't even get the option to up grade any more. (Please help I'd like to salvage the data I have on my disk.)

edit 2: Now trying to boot it says "missing operating system".

edit 3: This thread is abandoned by me, I simply made a new install.

share|improve this question

closed as too localized by Caesium, jrg Feb 23 '12 at 15:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you run the Update Manager recently? –  Uri Herrera Feb 7 '12 at 22:43
    
No, I've been travelling today and I was offline all the time and I rebooted several times today without issues. –  Benjamin Feb 7 '12 at 22:49
    
@UriHerrera: I have seen your other answer on xubuntu not booting after some updates. In case I am mistaken about updating / booting, I'd like to know what you suggest. –  Benjamin Feb 8 '12 at 6:09
1  
When you turn your computer on, have you tried going to recovery mode in GRUB or even booting into an older kernel build? It's usually the first thing I do when Ubuntu won't boot. –  titaniumtux Feb 8 '12 at 14:51
1  
Hi Benjamin, titaniumtux has a good response, I understand it's too late now, but in future what you should try first is booting an older kernel, which can be achieved by holding down the SHIFT key when you restart your computer and you will be greeted by the GRUB splash screen, at this point you can select an older kernel to try and boot from. –  kingmilo Feb 17 '12 at 8:24

Browse other questions tagged or ask your own question.