Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have two computers that I want to have coming through the same speakers, I bought a cable, which I connected from the headphone jack on the one computer to the line-in jack on the other.

I know sound is coming out of the headphone jack (confirmed by using headphones). But when I plug the cord into the line-in, I can't get it to output the signal that's coming in on line-in.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

You may be able to redirect the line-in to your soundcard output by using gnome-alsamixer (sudo apt-get install gnome-alxamixer in case you don't have it). Just enable the Line option and you should get the input sound redirected to your soundcard's output.

I kind of have the same problem, but instead of redirecting to the soundcard's output, I'd like to redirect to my USB headphone's output (which contains a separate soundcard).

Good luck!

share|improve this answer
    
Whoohoo! That did it. Not sure why the gnome mixer worked when the others didn't, but thanks! –  David Oneill Feb 13 '12 at 17:42
    
Works nice. I'm starting to give up on the sound settings app. All sound problems I had were solved using alsamixer. –  Pedro Werneck May 23 '12 at 0:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.