Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 11.10 on my netbook and it won't fetch any updates. I know there's a ton of updates but it doesn't list 'em.

Changing the mirror didn't help. While scanning it just says downloading or waiting for jockey-backend to close or something. I googled jockey. Somebody said you have to uninstall additional drivers which I tried to do in the software center only it wouldn't work 'cause it was waiting for jockey-backend to close!

So I killed jockey like this. Updating would still not work. I then tried this even though I didn't get that error mentioned.

Still not updating. It's frustrating. Been checking the similar questions on here but I don't understand some of the solutions mentioned.

share|improve this question

closed as too localized by Eric Carvalho, Basharat Sialvi, Kevin Bowen, green7, AgentCool Apr 17 '13 at 14:01

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Now it says it's waiting for apt-get to exit. –  arno Feb 7 '12 at 19:46
    
It did list the updates after restarting the router but it won't install them. It just says "waiting". –  arno Feb 7 '12 at 20:02

Browse other questions tagged or ask your own question.