Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am installing Ubuntu on a friends IBM Thinkpad and have run into the strangest problem.

I have a CD-R and used the recommended program to burn the .ISO image. I insert it into my friends laptop it hums and boots up I see the Ubuntu menu with all the options "Install Ubuntu, Use without Installing ext." When I use the arrow keys to select "Install Ubuntu" It goes into a screen of long scrolling text, in by which case if you look at the attached picture comes to these lines of text and just sits there with a blinking cursor doing nothing.

On some days it wont even go to the Ubuntu menu and will just flash the "keyboard = man" and go to the same lines of text. I don't have much experience with Ubuntu which is why I came here.

Any suggestions/ help would be very appreciated. I should also point out that I can boot from CD because I booted a Windows XP Install CD I had lying around and it installed and booted just fine.

I Tried desgua's idea of adding acpi=off noapic, To no avail I was presented with the same screen as before. This time it went straight to the screen without the scrolling text. Any other Ideas to the solution of this problem?

[Update]

If I go To "Install Ubuntu" then press f6, the long line at the bottom Next to "Boot Options" If I delete "Quiet Splash --" At the end It begins to boot with the long scrolling lines of text, It still however greets me with the same screen after the last line of the long scrolling text, "Trying to unpack rootfs image as initramfs..." It sits here for a few seconds then shows me the same screen as before.

enter image description here


UPDATE:

I Tried desgua's idea of adding acpi=off noapic, To no avail I was presented with the same screen as before. This time it went straight to the screen without the scrolling text. Any other Ideas to the solution of this problem?


UPDATE:

If I go To "Install Ubuntu" then press f6, the long line at the bottom Next to "Boot Options" If I delete "Quiet Splash --" At the end It begins to boot with the long scrolling lines of text, It still however greets me with the same screen after the last line of the long scrolling text, "Trying to unpack rootfs image as initramfs..." It sits here for a few seconds then shows me the same screen as before.

[Update]

I tried to the menu option "Check disk for defects" same screen. As for removing the hard drive, Even if the hard drive could be removed I don't have anything to stick that hard drive into this laptop is pretty old. Since I can't boot from USB.

[Update]

I did the memory test and it said everything passed.

share|improve this question
1  
Can you try to press F6 before the boot and add acpi=off noapic? –  desgua Feb 8 '12 at 0:12
    
That is likely a reason for not booting properly. However, when this happened to me, this was Ubuntu 11.04 (11.10 was fine) and I did not see the error messages above. I just could not get the desktop at all, although I could switch to the other TTYs and then shutdown the machine. –  jfmessier Feb 8 '12 at 18:54
    
Also you can try noalpic and all the combination of these 3 (acpi=off noapic noalpic, acpi=off noalpic, noapic noalpic, acpi=off, noapic, noalpic) –  desgua Feb 10 '12 at 12:46
add comment

2 Answers 2

I had problems of random sort when booting from a CD that I burned, to finally discover that the CD itself was not so reliable. When you first boot, one of the options is to check the CD (I think). You can do this, to verify that indeed your CD is in good condition. With the too many problems related to CDs that are burned at home, I now use USB keys with the ISO files, that I just recycle as new versions/distributions are published on the net.

If your computer CANNOT boot from usb, there are some small distributions that you can put on a floppy or CD, boot from it, and then get access to boot from a CD.

Finally, the last resort would be to remove the hard disk from your laptop, and set it in a desktop with the cabling for it. Boot your desktop and install on THAT hard disk, taking precautions to install the bootloader on THAT hard disk, not /dev/sda by default (this is your own internal first hard disk). Although this is a riskier solution, I used this to install on an old laptop which had a defective cdrom reader, and could not boot from USB.

share|improve this answer
add comment

Humm! they are mistake into the tracks of the Hard Drive Disk. Try installing Windows 7, Later install Linux Ubuntu. or before other Linux Release. If the problem continues, change your Hard Drive Disk, or other device, mmm! Computer. You verify if Linux Ubuntu is for x86 or x64 bits. Try use the memory test.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.