Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't know how, but I appear to have toggled some option that causes KDE to open new windows in a grid mode, and I don't have any idea for how to fix this...

Has anybody seen this before? How can I change this back?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

If I understood you correctly, the settings for the "grid mode" are here:
System Settings → Window Behavior → Advanced → Tiling
Just disable it there...

I also found the keyboard shortcut Alt+Shift+F11 which toggles tiling.

P.S. With KDE it is always useful to look through the settings, or just search by some keywords in Kickoff (which I did to answer the question).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.