Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Gnome Classic in 11.10 and when I select a particular workspace it does not highlight it, so I do not know on which workspace I am unless I remember which one I clicked.

I have no problems operating the switcher, it is just the highlighting issue purely for cosmetics and ease of use.

How can I get the highlight active workspace switcher's workspace name?

share|improve this question
    
To best figure this out, can you tell us how exactly you were able to get gnome 3 working in 11.10? My current theory would be driver incompatability with Unity 3d or perhaps 2d. –  user45168 Feb 6 '12 at 5:06

1 Answer 1

To get gnome classic I followed something like this http://www.omgubuntu.co.uk/2011/12/how-to-make-ubuntu-11-10-look-and-feel-like-gnome-2/

OK I fixed it, I installed gnome-tweak-tool and in the themes option switched to a theme (Adwaita) that has a similar look to ambiance (which is the one I like) and with that theme the workspace highlighting works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.