Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Basically I need only the answer to above question. Please think of that I am new to linux.

For further explanation here is the full story:

I have the following problem. My friends notebook (Vista) has got a trojan and refuses to work anymore. The Avira Rescue CD did not help either. So I tried an old (9.1) Ubuntu CD and backed up all the essential files. Since we have no Windows Install Disk we want to put Ubuntu on that notebook. But with the 9.1 version there is no WLAN. Systemtest tells me, that it finds an Atheros AR928X, but ifconfig does not show that and the network manager tells me there are no LAN/WLAN devices. So: does that work easier with the new Ubuntu version or is that network adapter a known troublemaker?

And: if I get the adapter to work, will it work with the WPA2-network around here?

share|improve this question
2  
Download 11.10 vers., make it a LiveUSB or LiveCD test if it works. –  Uri Herrera Feb 5 '12 at 16:32
add comment

1 Answer 1

Yeah, it will work. ath9k supports WPA and WPA PSK2.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.