Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I really don't like the sounds which Kubuntu plays during startup, or during thinks like moving a file to Trash. How can I disable all such notification sounds?

share|improve this question

2 Answers 2

up vote 6 down vote accepted

Just go to Application and System Notifications in System Settings and select Player Settings tabs marking No audio output:

snapshot6

share|improve this answer
    
No, don't do this. It disables ALL SOUNDS, not just the startup sound. –  Twisted Pear Mar 16 '13 at 2:04

KDE Userbase: http://userbase.kde.org/System_Settings/Application_and_System_Notifications

Manage Notifications

Some applications and subsystems of your workspace can notify you about various events. Here you can specify which events you wish to be notified about, and how you want to be notified.

System Settings > Application and System Notifications > Manage Notifications.

Pick the application. The KDE Workspace has the trash, logout, login etc notifications.

enter image description here

share|improve this answer
    
Worked like a charm! –  Twisted Pear Mar 16 '13 at 2:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.