Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using XFCE on xubuntu. But there is a volume control on the main taskbar thing.

On windows 7, when I plug in headphones, I have a separate set level of the volume. Generally I leave the non-headphone muted, and the headphone-in one at an appropriate level.

How do I do this?

share|improve this question

1 Answer 1

The only way I know is this:

  • Go to AccessoriesTerminal Emulator

  • Type alsamixer

Something that resembles the Windows 7 menu should appear.

Just use the cursor to navigate and m to mute or un-mute.

share|improve this answer
    
This has no separate controls or settings for headphone usage –  Supuhstar Jan 28 '13 at 18:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.