Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Kubuntu 11.10 (KDE4.7). Currently my desktop is in "Folder Layout" mode. I have tried align the icons on my desktop by selecting "Align to grid" in icons option in desktop. Still by icons are not properly aligned.Please check the following screen shot. enter image description here

This simple task has given me a lot of head ache. This is so easy in Ubuntu by right clicking and selecting align. Can anyone please tell me how can I align my desktop icons in Kubuntu.

share|improve this question
2  
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Dec 31 '12 at 16:29
add comment

2 Answers 2

The "Folder Layout" has same options as the "Folder Views" plasma videget.

Right click the desktop. There should be option: Folder View Settings.

enter image description here

1) Pick the Display option.

2) Align to grid.

3) Apply.

enter image description here

share|improve this answer
    
I have already selected that, still the icons are not properly aligned. Check the screen shot: picpaste.com/tool-lsNn9Y8A.png –  Abhijeet Feb 5 '12 at 17:42
add comment

I came here by searching for "kubuntu grid desktop". I want the normal desktop, but with a grid, so icons get arranged nicely.

Solution:

sudo apt-get install plasma-containments-addons

Then right-click desktop > "Desktop Settings" and select "Grid Desktop" as layout.

Note that the widgets must be unlocked for the "Layout" option to be enabled.

Tested on Kubuntu 12.04

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.