Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have packages libreoffice-help-en-gb and libreoffice-help-en-us installed.

LibreOffice 3.4.4 OOO340m1 (Build:402)

pre-installed on Ubuntu Oneiric

Here is the screen shot.

Error message: No topics found

I think it related to JRE because I run a live cd ubuntu and found that it showed a message saying that "this feature requires Java Runtime Environment", but I have JRE 6 installed on my current distribution (not the live cd version) , or maybe it needs JRE 7?

share|improve this question

closed as off-topic by Eric Carvalho, Warren Hill, Rmano, chronitis, i08in Mar 12 at 14:40

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1  
+1 I get the same thing. It's as if there is no search being performed. All the help files are there and browsable. Try downloading the help files as a PDF and searching in evince as a workaround for now. libreoffice.org/get-help/documentation –  Tom Brossman Feb 4 '12 at 16:43
    
Please edit your question to include the version of LibreOffice and from where you sourced it. –  user25656 Feb 4 '12 at 18:04
    
Ubuntu Oneiric Ocelot has ended its support since May 9, 2013 and is now obsolete; this might be the issue and LibreOffice need updated packages from repositories that are no more available. –  Ahmadgeo Mar 11 at 2:02

2 Answers 2

up vote 1 down vote accepted

Try using the "Index" tab.

On the other hand, I cannot find anything as well. Maybe you should file it as a bug upstream: http://wiki.documentfoundation.org/BugReport

share|improve this answer

I had the same problem (12.04)

Used the Software Centere to install: libreoffice-java-common

That fixed it for me.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.