Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded to empathy 3.3.2 per the ppa:telepathy/ppa repository and suddenly all the contacts I had from Facebook chat, GTalk and MSN Messenger dissapeared even though the accounts window said that empathy is connected to them.

I've tried removing the accounts and adding them again, I've tried removing empathy 3.3.2 its dependencies and the telepathy repository and reverting to empathy 3.2.0.1 but the problem stayed even after downgrading.

Could it be I missed some important dependency that stayed with its latest version or maybe it's something else...

Thank You for Your help.

share|improve this question

closed as off topic by Jorge Castro, Tom Brossman, Eric Carvalho, hhlp, Eliah Kagan Jan 13 '13 at 0:07

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
oohh man the only thing I can say is that I have the same problem (exactly the same) but Im running ubuntu 11.10 x32 . The only thing I can contribute to you was that when a contact try so talk with me ans sent me a message i could see the chat window and talk with him, howeverI cant see the contacts and select any of them. –  user46325 Feb 14 '12 at 1:49
    
This appears to be a problem still as of Ubuntu 12.04 and empathy 3.4.2.3 which seems to have a bug with the contact list. The protocol selection box for account is greyed out. –  user87071 Sep 2 '12 at 17:30
    
This appears to be a bug. Have you considered looking at the Empathy project page at Launchpad, and considering reporting a bug? –  InkBlend Oct 4 '12 at 2:44
    
As others have said, this is a bug. I recommend reporting it as one using the guidelines here. (This question also has some good information about bug reporting.) This will probably be closed as off-topic, in accordance with the FAQ and this policy. –  Eliah Kagan Jan 13 '13 at 0:07

2 Answers 2

I believe you are hitting this bug https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/1018504. This should have been fixed upstream and works now in quantal and has been pushed to precise (12.04) as well.

share|improve this answer

Check View > Offline Contacts. They should appear there. (Do they not?)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.