Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Lubuntu 11.10 on my new system. I want to use Ubuntu One within the terminal, so I tried it with u1sdtool.

If I try u1sdtool --version, it took almost a minute to get a result (version 2.0.0).

If I try u1sdtool --status, I get an error:

Oops, an error ocurred:
Traceback (most recent call last):
Failure: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

On the other side, if I put some file in the /home/user/Ubuntu One directory, it is synchronized with the cloud (and vice verse).

I would like to use Ubuntu One service, but it is slow and not responsive. It should also have a percentage indicator (for large files).

Any idea, what is going on?

share|improve this question

closed as too localized by Luis Mar 14 '13 at 14:51

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Mar 14 '13 at 13:11

Browse other questions tagged or ask your own question.