Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have managed to install the drivers, but after installing those drivers moving different windows such as browser is very laggy.

Why is that? I also tried older drivers, but they all have the same problem. I have ATI Radeon HD5850.

I installed this driver: AMD Catalyst™ 11.11 Proprietary Linux x86 Display Driver. I can't remember how I installed it, because I installed Ubuntu again because of the drivers. All I remember that it was very easy. The file was .run. I have only one screen (Asus VE247**)

share|improve this question
    
What drivers did you install and how? What version? Please add that information to the question. –  Bruno Pereira Feb 2 '12 at 21:31
    
Do you have multiple screens? –  William Feb 2 '12 at 21:37
    
I get a lot of artifacting using xinerama for many screens, but slow drags is not an issue for me. –  hbdgaf Feb 2 '12 at 22:20
    
Take a look at askubuntu.com/a/38042/43594 and see if those two items work. –  James Feb 2 '12 at 23:13
add comment

1 Answer 1

up vote 1 down vote accepted

You need to install CompizConfig Settings Manager

  1. Run it.

  2. Click on OpenGL.

  3. Set texture filter to FAST.

  4. Uncheck sync to vblank.

  5. log out and back on.

Note: You may need to enable tear free in Catalyst afterwards.

Enjoy.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.