Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using Ubuntu for 2 months now, and the sound always worked fine. Today I muted my computer for a while, and now the sound is completely gone, even after rebooting my computer a couple of times.

share|improve this question
add comment

2 Answers 2

Open alsamixer in terminal. You should then see all output possibilities of your sound card. Check that all bars (where possible) are set to 00 instead of MM. You mute/unmute with by pressing the m-key. When unmuting master for example, you will still need to manually regulate the volume once (by the indicator for example) to hear an effect. I hope that helps.

share|improve this answer
    
Thanks for your help! I did this, and every bar was set to 00. The master bar was completely down, I brought it up to maximum now. Unfortenately I still have no sound. –  Ben Feb 2 '12 at 19:11
    
Now it works! All of a sudden.. Thanks! –  Ben Feb 2 '12 at 19:17
add comment

It is likely that a couple of likely candidates could be at fault here.

Open the volume control panel and check these options:

Output tab
See that they are configured as they should be, with the correct device selected, and the correct output selected from the drop down list.

Hardware tab
Also make sure you have the correct profile and that your volume is up as needed. You can also check your speakers from here.

As mentioned in another answer, you can use alsamixer from a Terminal:
Alsamixer

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.