Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a HP 630 with an i3 processor on which I run Windows 7 64 bit without any problems, I also dual booted Ubuntu 10.04 32 bit I believe, now I upgraded to 11.10 and the clean install doesn't have any apparent problems.

But first thing I update, my Ubuntu won't start it just goes into the purple screen, or more rarely a black screen with a blinking cursor, where it stays indefenetly. The only clue I could find was that when I entered recovery mode the last instruction which appeared on screen before it friezed was:

Booting Node 0,Processors #1

After I tried to install the 32 bit version of Ubuntu 11.10 from a USB stick It froze at exactly the same instruction and wouldn't let me install.

So it's a dual core problem, and maybe a BIOS problem, because it seems that it doesn't want to pass from one processor to another, I added to the grub command line maxcpus=1 and it worked but I don't think it's healthy and it looks like hell.

What is the problem and how do I fix it?

share|improve this question
    
did it install a new kernel? can you try selecting an older kernel from the boot menu? Can you maybe attach a photo of the screen where we can read more? –  Michael K Feb 2 '12 at 9:18
    
please try Alt+Ctrl+F1 while purple screen: can You login in text mode? –  Misery Feb 2 '12 at 9:20
    
I will try these suggestions but I don't think I can get a photo of the screen. –  Bora George Feb 2 '12 at 9:23
    
how about to make a photo with Your cell phone and send it to Your mail? :) –  Misery Feb 2 '12 at 9:41
    
My phone doesn't have internet :) and I lost the cable but I'll see if I can get one of my colleagues to help. –  Bora George Feb 2 '12 at 9:54
show 1 more comment

2 Answers

up vote 3 down vote accepted

So I will close this, a stop gap solution seems to be adding adding maxcpus=1 but I think I will have to wait for the dev team to trully fix it.

share|improve this answer
add comment

Got the same problem with Ubuntu 11.10 64 bit and now on 12.04 64 bit. My laptop is Lenovo G460 with Intel i3 350 processor. Try to update your BIOS. After updating mine, Ubuntu boot normally.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.