Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Installing packages to unsupported Ubuntu editions?

Basically I am trying to install postfix and getting 404 errors. Hopefully this screenshot will explain more:

share|improve this question

marked as duplicate by Jorge Castro, andrewsomething, jokerdino, ajmitch, fossfreedom Feb 3 '12 at 13:34

This question was marked as an exact duplicate of an existing question.

1  
Karmic is EOL that's why you're getting those errors, follow the instructions in the link – Jorge Castro Feb 3 '12 at 3:45

That mirror http://us-east-1.ec2.archive.ubuntu.com/ is not accessable from here also. Try other public repository mirrors.

share|improve this answer
  1. Try to update from the repo using:

    apt-get update
    

    It could be that the file on repo was updated and the version you have in your cache isn't exist.

  2. Try another repository.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.