Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Background - I had 11.10 running on the netbook no issues for 2 months, then after update yesterday the entire OS was a mess and unusable, so I attempted a clean install. I made a boot USB of 11.10 as recommended since my original was destroyed, but whenever I try to install I get Errno 5. I've re-done my USB it 8 or 10 times now, ultimate boot said the hard drive is fine and I can run 11.10 perfectly from the USB itself. Then when I proceed to install when running I get Errno 5 again. The drive was reformatted last night as my dads last ditch attempt of recovering anything and I only have one USB stick, so running 11.10 on USB isn't really viable, and neither is running a netbook without the net.

Both are equally desirable outcomes to this

  • 11.10 working and stable
  • 10.10 recognising I have a wireless card

Remade usb, still not working. Cannot use CD as notebook has no CD drive. USB is 32 bit as is the OS I used to make it on, in case that matters. Processor and specifications are as stated in the links. The final link wasn't really any use, I already have 11.10 but it will not install even after formatting my key so much its incredibly clean in there. I also have 2GB of ram in my notebook which was upgraded before my first install of 11.10.

Any suggestions?

share|improve this question
    
try to make a bootable cd , or remake usb ...& then Check –  One Zero Feb 1 '12 at 19:18
    
& the usb u made is it 64 bit or 32 bit ? –  One Zero Feb 1 '12 at 19:21
    
processor ark.intel.com/products/49491 –  One Zero Feb 1 '12 at 19:25
    
Specifications asus.com/Eee/Eee_PC/Eee_PC_1015PX/#specifications –  One Zero Feb 1 '12 at 19:27
    
plz Also look at this post askubuntu.com/questions/83061/… –  One Zero Feb 1 '12 at 19:28

2 Answers 2

This was resolved by re-downloading the .iso so that the MD5SUM was correct and then reformatting my USB key and trying repeatedly to install. Looks like I have a faulty USB drive. Lesson learnt, don't install an OS with a faulty USB drive. I'll go buy a new one now I think. Thanks for all the help One Zero and C.S.Cameron, you guys are great.

share|improve this answer

Confirm MD5SUM of downloaded iso is OK.

I have seen problems installing from Live USB's made using UNetbootin and Universal, if you have been using either of these try Startup Disk Creator, (from the Live CD or USB).

If you made the Live USB using Startup Disk Creator, try UNetbootin instead.

Sometimes one works better than the other.

share|improve this answer
    
I had 2 issues here. The first issue was simply the MD5SUM was incorrect for my first iso. I re-downloaded and there was still no joy, even following your ideas. I then decided to try one last time and it installed with only a few errors. Looks like my USB key is faulty (which explains a lot) Thanks for all the help everyone. Its very much appreciated. –  Sarah-Louise Riley Feb 3 '12 at 1:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.