Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a bsnl broadband connection. I don't see any settings for broadband in Ubuntu, and I can't just connect automatically -- "wired connections" shows no connection. I see an option for mobile settings, but that doesn't work for this case. Where do I need to look to get the broadband connection to work?

share|improve this question
    
This has generated a great answer, so I wish there was confirmation of whether it worked. Presumably, bsnl is an Indian ISP, but I can't access the company site. –  belacqua Aug 25 '12 at 22:35
add comment

2 Answers 2

enter image description here

The Click On Edit Connection > DSL > ADD enter image description here enter image description here enter image description here

--------------------------------------OR--------------------------------------

  1. Connect your ethernet wire to the port at the back of your computer.
  2. Fire up the terminal and type in sudo pppoeconf
  3. It should detect your modem.
  4. Keep on pressing enter. Fill in your user name and password when indicated.
  5. It should be easy to stick on to defaults.
  6. You should be prompted back to your terminal when it would say pppoe loaded. Simple. That's the end of terminal. Now go to System>Networking. Click on it
  7. Activate the Wired connection.
  8. Highlight the wired connection and click on properties.
  9. Check the box "enable the connection"
share|improve this answer
    
indiabroadband.net/linux/… –  One Zero Feb 1 '12 at 12:49
    
    
    
Nice answer -- I'd recommend going ahead and putting the links into your answer, though, if you think they are sufficiently helpful or relevant. If they age out, you or we can edit them. This is harder to do with comments. –  belacqua Aug 25 '12 at 22:27
add comment

Actually in my case it was still simpler : Right-click the network icon on the menu bar, click Edit Connection, in the dialogue box that comes up click DSL tab>Add>Save. Again Right-click network icon, click DSL connection. Done!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.