Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a wifi network configured within networkmanager. Unfortunately I cannot use this as long as I sit on my workplace as there is the signal is very low. But when I go over to other workplaces of colleagues it will nearly work. The SSID, however, is visible at my workplace and ubuntu tries to connect again and again. I won't disable Wifi since, I will forget to reenable when I move to other places. Neither I want to delete the network as I will use it on other places at work. So how do I overcome this annoying connection failure dialogs for that network? Is there a maximum number of connection tries I could decrease? I use 11.10.

Thanks for your suggestions.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

You could disable auto connect in network manager. It will not try to connect by itself.

share|improve this answer
    
Great, as it is connection specific :D. –  math Feb 13 '12 at 8:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.