Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed (then uninstalled/reinstalled) the U1 Files client app to my generic Android 2.3.4 tablet. Every time I try to launch the app and get to the login screen I get the error

Authentication Failed: org.apache.http.client
HttpResponseException: UNAUTHORIZED

I have tried to sync a photo from the gallery (share via U1) as posted in another question in this forum to no avail.

The U1 Files Client app works just fine on my HTC EVO, now I need it to work on my tablet. What workaround do I need to implement?

share|improve this question

2 Answers 2

Please try the following:

  1. Device > Settings > Manage applications > Ubuntu One Files > Force close, Clear app data

  2. Device > Settings > Accounts & sync > remove the Ubuntu account

  3. Device > Settings > Date & time > Automatic -- checked

  4. relaunch Ubuntu One Files and try again

If you have further issues, please contact us using this form

share|improve this answer

I had the same issue with my Samsung Galaxy Gio. Setting the Date and Time right solved the problem!

share|improve this answer
2  
This could certainly cause some authentication failures: OAuth signatures include a time stamp, so if your clock is too far out of sync it could cause the authentication info to be rejected. –  James Henstridge Jul 25 '12 at 15:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.