Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have searched around here and with Google, and none of the instructions I have found work with Oneric.

How do install exFAT and mount an exFAT partition in the latest release of Kubuntu?

share|improve this question
    
what do you mean by "installing" the exFAT partition? –  Mina Michael Feb 6 at 20:52
add comment

3 Answers

up vote 28 down vote accepted

You will need the packages exfat-fuse and [exfat-utils] to allow you to read and write on exFAT drives:

For Ubuntu 12.04

Open a terminal ctrl+alt+t and type the following:

  1. To add the correct repository:

    sudo apt-add-repository ppa:relan/exfat
    
  2. To update your package list:

    sudo apt-get update
    
  3. To install fuse-exfat and exfat-utils packages:

    sudo apt-get install fuse-exfat exfat-utils
    

Afterwards you just need to plug in the HDD and you're good to go.

For 13.10 and 12.10, you can install these packages by using third command without any other process.

More on this at this stackoverflow question.


Hope this will help you.

share|improve this answer
    
Update, this works on 12.10 –  lqlarry Jan 25 '13 at 3:59
1  
I required sudo apt-get install fuse-exfat exfat-utils –  bentech Oct 9 '13 at 8:46
4  
on 13.10: sudo apt-get install exfat-utils exfat-fuse –  knb Nov 11 '13 at 16:23
add comment

13.10

You will need the exfat-fuse and exfat-utils packages. Install them with:

sudo apt-get install exfat-fuse exfat-utils  

Your exFAT formatted drives should now (auto) mount fine.

share|improve this answer
    
for me installing exfat-fuse seemed to be all that was needed? Anyway thanks for the tip (basically, in 13.10, you no longer need the extra ppa stuff, just install this instead [if it doesn't work you may need to enable the universe repository and apt-get update]) –  rogerdpack Jan 6 at 14:43
add comment

How to enable exFAT on Ubuntu

Add the PPA to your sources list by running

$ sudo add-apt-repository ppa:relan/exfat

Install the fuse-exfat and the exfat-utils packages:

$ sudo apt-get update && sudo apt-get install fuse-exfat exfat-utils

To install exfat on Ubuntu 13.10 Saucy Salamander, you don’t need to add any extra PPA to your sources list. You only need exfat-utils package

$ sudo apt-get update && sudo apt-get install exfat-utils

Ubuntu and Linux Mint will not automatic mount exfat devince. To mount exfat device, plug in your device and run:

$ su -
# cat /proc/partitions
# cd /media
# mkdir usbdrive
# mount -t exfat /dev/sdd1 usbexfat
share|improve this answer
    
as a note, 13.10 doesn't need the ppa anymore, see askubuntu.com/a/393766/20972 –  rogerdpack Jan 6 at 14:45
add comment

protected by Community Nov 8 '13 at 9:01

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.