Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing xubuntu-desktop on Ubuntu 10.10, The GDM window icon changed to a blue mouse, How to I return GDM to the default Ubuntu theme/icon.

I have tried the following which effectively changes the theme but doesn't modify the top icon.

http://www.n00bsonubuntu.net/content/how-to-change-login-screen-ubuntu-1010-maverick-meerkat

share|improve this question

4 Answers 4

Install Ubuntu tweak which allows you to change it very easily.

share|improve this answer

the icon is located at /usr/share/icons/LoginIcons/apps/64/computer.svg

root can overwrite this icon with another svg item.

you could also place a second icon there and change the value of /apps/gdm/simple-greeter/logo-icon-name in the configuration-editor.

share|improve this answer
    
There should really be a less destructive and graphical way to do this. –  komputes Oct 28 '10 at 14:53
    
there used to be a very extensive login-manager to change themes and icons. it was changed in lucid. –  Joris Oct 28 '10 at 15:24
    
@komputes - there is, you change the gconf icon setting for gdm. Or use Ubuntu Tweak. –  Martin Owens -doctormo- Apr 5 '11 at 11:00

This works for me (Ubuntu 10.04): Do a left click on your username in the panel (usually in the upper right of the screen). In the menu do a left click again . This opens the window "About " where your logon icon (and more) can be customised.

HTH

share|improve this answer

Run login to a recovery console and run gksu -u gdm gnome-appearance-properties and change the icon theme. You could also google gdm2setup (Sorry I do not have a link handy).

share|improve this answer
    
There is a side-effect that an accessiblity icon will be added the notification area gnome-panel applet of the user who ran the command. It is suggested instead that one logs out before running the above command. –  daithib8 May 5 '11 at 17:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.