Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.10 on my desktop in Local Drive D as Local drive C was already having Windows Xp. I chose something else while installing Ubuntu and formatted with ext3 and chose use as '/'. But i didn't chose any partition for swap. Now when i rebooted the system after unplugging my USB, I found no boot menu offering choice between Windows and Ubuntu.Simply windows starts up. Moreover now i can't see any Local Drive D on Windows.However, using my bootable pendrive I were able to use Ubuntu directly from USB and can find Local Drive D & C (both with new name "21 System File") there with Ubuntu files loaded there.

So now how can I switch between Ubuntu and Windows and find Local Drive D on my Windows.

share|improve this question
    
Did you take a look at this tool –  nitstorm Jan 31 '12 at 17:44
add comment

2 Answers 2

Run windows. Run:

msconfig

and search for option describing how long should it show other systems. At my XP it is in BOOT.INI and is called

time limit. 

Set it to 30s.

If that doesn't help then I suggest to edit grub.conf file. But first try this and let us know if it helped.

share|improve this answer
add comment

After selecting "Something else" confirm that your internal drive, (sda), is selected for bootloader installation, not the USB drive.

If you can boot the Ubuntu install on drive D, using the USB drive, go to terminal and do a sudo update-grub.

Windows does not see ext3 partitions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.