Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use a standard English (UK) keyboard layout for almost all my work. I very occasionally use a Greek keyboard layout, so I have this set as an alternative layout and the wonderful dropdown menu appears next to the mail icon.

However, every now and then it seems to change of its own accord. Clearly there's a key combination that I've accidentally triggered, but I haven't been able to work out what it is.

I use the layout so rarely that I don't want a keyboard shortcut: how can I get rid of this shortcut?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If you open the keyboard configuration dialog, there is an "Options…" button at the bottom right. One of those options allows you to select a key combo to change keyboard layouts; you want to deselect all (or choose one you will never activate accidentally).

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.