Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Mac OS X Lion on my virtualbox 4.1 on 32bit Ubuntu machine .

i have Mac OS X Lion 10.7 iso image . i follow these steps but at time of booting it shows me

VT-x/AMD-V hardware acceleration is not available on your system. Certain guests (e.g. OS/2 and QNX) require this feature and will fail to boot without it.

any help

Step 1: Configuring System in Virtual Box

I Enable 3D Acceleration in Setting of Virtual box After This

Step 2: Error While Booting

After this i select option to continue its boot but stop at this Stop Here

i tried many this to Reslove this but nothing work .

i tried these : http://apple.stackexchange.com/questions/17945/how-can-i-install-mac-os-x-lion-in-any-of-virtual-machine

Super User

Is there any trick or solution to run . please Explain

share|improve this question
    
Please add your computers specifications, so we can tell you if it is possible for you to run it in a VM. –  Marc-André Appel Jan 31 '12 at 10:57
add comment

closed as off topic by fossfreedom, Bruno Pereira, Octavian Damiean, jrg, jokerdino Jan 31 '12 at 15:31

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Well it may be a problem. If Your hardware doesn't support virtualization then You will not be able to use this system (or probably any 64 bit system). Even if Your hardware supports virtualization, sometimes You have to enable it in BIOS. Search for options like Virtualization, VT-x or AMD-v. This OS is quite demanding see reqs so machine that will virtualize it has to be at least as good as it requires.

share|improve this answer
    
I searched for that Nothing like that option i found –  Gaurav_Java Jan 31 '12 at 10:46
    
What kind of hardware do You have? Processor, RAM amount, VGA? –  Misery Jan 31 '12 at 10:47
    
Please see Your mainboard manual - sometimes this kind of option may be hidden or have a different name. –  Misery Jan 31 '12 at 10:49
add comment
up vote 3 down vote accepted

I got solution i updated my bios and enable VT-x from bios and now its works

Get help from here

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.