Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

since i installed ubuntu on my Medion Akoya E7214 i have funny problems. It took some time to realize this. With standard settings my computer woke up every midnight. That annoyed a lot. So i searched and found, that acpi is the problem. I tryed to boot with option acpi=off (in /boot/grub/grub.cfg in the kernel-statement of the menu). But now the shutdown isn't working well. I have to switch power off manually and it seems to shut down much more slowly. Now i tryed acpi=noirq and i had no keyboard anymore. Fortunadly i had an external keyboard to make changes back. Now i changed it to acpi=off again. But this isn't what i really want. Can anyone give me a clue how to deactivate this wakeup on midnight without deactivating whole acpi? This seems to be a bug somewhere.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Disabing ACPI should be a last resort, in case you've almost given up. Check your BIOS settings whether you have a scheduled wakeup, it's called Resume by Alarm on AWARD BIOSes.

share|improve this answer
    
I wandered about that, but there is no BIOS setting about that. I have an American Megatrends BIOS and there is nothing about Alarm or ACPI or wakeup to set in it. –  LukeST Jan 31 '12 at 19:01
    
It could be a combination of BIOS settings and a cron. Check your /var/log/syslog file for events after midnight. –  Lekensteyn Jan 31 '12 at 21:01
1  
I found it! It was a simple BIOS-bug. With a BIOS-update the problem is solved. No nightly wakeup (for my computer and also for me) but good sleep. Thank you for your help. –  LukeST Feb 2 '12 at 7:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.