Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here's the problem; I'm trying to install Ubuntu:Maverick Meerkat using a USB flash drive on my dell vostro but when I try to boot from it, it say "BOOT ERROR". I used Universal-USB-Installer-1.8.0.8 to create the bootable USB flash drive. Any idea?

I tried the same process on other machines and it works fine.

share|improve this question
    
I'm having this same problem with my Dell Inspiron 530. I used "USB Startup Disk Creator" for the pen drive. –  lamcro Dec 3 '10 at 1:42

2 Answers 2

Try holding the Ctrl key during boot. Some computers have a broken BIOS that numbers the devices incorrectly, but an alternative bit of boot code to work around this exists and is activated if you hold down Ctrl.

share|improve this answer
    
thanks maco. I tried that but same error. –  bronson Nov 2 '10 at 11:08

What format did you have the USB drive in before flashing the iso? I have had trouble if the drive isn't formatted to FAT or FAT32 first.

I also like to use UNetbootin: Download UNetbootin here

share|improve this answer
    
I can add that this is replicate in my Dell Insipron 530N which never boots usb pen drives made using ubuntu usb creator but does if I use an .img made in imagewriter. Dont know why and would love to fix it –  andybleaden Jun 17 '11 at 15:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.